Log in

No account? Create an account
whitewater consciousness -- the journal fellow travellers itinerary meet your guide whitewater consciousness -- the website upstream upstream downstream downstream
wordpress - when you don't know what to do...
do the next thing
darkwolfie self-hosts a Wordpress blog to present his Bad Bunny strips. Suddenly, today, it's broken. We can see the blog posts, but not the images. Any ideas?

Tags: ,
i feel: confused confused

4 trips or shoot the rapids
kightp From: kightp Date: February 12th, 2009 06:02 pm (UTC) (base camp)
Did he upgrade to a new version of WordPress recently?

Are the images living on the same server, or hosted elsewhere?

Has he checked the WP support forums?

(I self-host several WP blogs at work, and they're all OK right now, but (a) I haven't upgraded to 2.7 and (b) we've been having trouble with the Flash-based image uploader for some time, ever since Adobe came out with Flash 10. Our problems are likely unrelated to his, but the forums have been pretty helpful.)
tashabear From: tashabear Date: February 12th, 2009 06:23 pm (UTC) (base camp)
He thinks that it got upgraded without his say-so, and that's it's not compatible with ComicPress.
kightp From: kightp Date: February 12th, 2009 06:37 pm (UTC) (base camp)
If that's the case, then the forums should be helpful. Upgrades sometimes break particular themes, and I've found some good advice there for tweaks to the style sheet or underlying code that will allow my theme to continue working in the new version.
From: reasdream Date: February 12th, 2009 06:22 pm (UTC) (base camp)
No reason from me, but work has a wordpress blog I manage and today it lost one of the three images I uploaded earlier this week.
4 trips or shoot the rapids